Screenful app not loading
Incident Report for Screenful
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 20:00 EEST
Monitoring
The situation has been improving and at the moment app loading is close to normal. We're continuing to monitor the situation with our platform vendor.
Posted Oct 09, 2024 - 19:40 EEST
Identified
Our platform provider has been notified and is investigating the issue.
Posted Oct 09, 2024 - 16:51 EEST
Investigating
The Screenful app is not loading or it's loading very slowly. We're investigating the issue.
Posted Oct 09, 2024 - 16:24 EEST
This incident affected: Screenful app, Trello Power-Up, Atlassian add-on for JIRA Cloud, and Screenful API.