Failed logins and slow app loading

Incident Report for Screenful

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 20:43 EEST

Monitoring

App performance and logins are back to normal. We're monitoring still monitoring the situation, though.
Posted Oct 03, 2024 - 18:44 EEST

Investigating

We're seeing intermittent slow loading of the app and occasional failed logins. Our engineers are investigating this issue.
Posted Oct 03, 2024 - 16:48 EEST
This incident affected: Screenful app.