Jira dashboards not updating
Incident Report for Screenful
Resolved
The issue was caused by a recent update to our Jira integration. We've rolled back the changes and dashboards should be updating again.
Posted Dec 24, 2019 - 00:25 EET
Investigating
Jira dashboards are not being refreshed with new data at the moment. Our tech team is investigating the issue.
Posted Dec 23, 2019 - 23:12 EET
This incident affected: Screenful app and Atlassian add-on for JIRA Cloud.