Screenful unavailable

Incident Report for Screenful

Resolved

This incident has been resolved.
Posted Sep 09, 2020 - 15:06 EEST

Monitoring

We've brought the Screenful web app back online. Users should be able to log in and view dashboards and reports normally. We're monitoring the situation.
Posted Sep 09, 2020 - 14:34 EEST

Identified

We're recovering from a system failure. The issue has been identified and our engineers are fixing it.
Posted Sep 09, 2020 - 11:51 EEST
This incident affected: Screenful app, Trello Power-Up, Atlassian add-on for JIRA Cloud, and Screenful API.