Monday integration failures
Incident Report for Screenful
Resolved
We've fixed the issue and Monday data sources should be updating normally.
Posted Jun 10, 2022 - 10:57 EEST
Investigating
Most Monday data sources are not updating at the moment. Our engineers are investigating.
Posted Jun 10, 2022 - 09:32 EEST
This incident affected: Screenful integrations (Monday integration).