Screenful app is unavailable due to plaform issues

Incident Report for Screenful

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 00:05 EEST

Monitoring

The platform issues are being fixed and the Screenful app availabillity is improving. We will monitor the situation until the platform issues are completely resolved.
Posted Sep 27, 2023 - 23:22 EEST

Identified

Our application plaform provider is experiencing downtime and our app is unavailable. We're monitoring the issue and trying to find a solution.
Posted Sep 27, 2023 - 22:38 EEST
This incident affected: Screenful app.