Screenful app is unavailable
Incident Report for Screenful
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 21:12 EEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 20:21 EEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 06, 2022 - 20:13 EEST
Investigating
The Screenful app is unavailable, users will not be able log in or use the app. We’re investigating the issue.
Posted Sep 06, 2022 - 19:44 EEST
This incident affected: Screenful app and Atlassian add-on for JIRA Cloud.