Users are unable to connect to Screenful apps

Incident Report for Screenful

Resolved

The incident has been resolved.
Posted Sep 17, 2021 - 11:06 EEST

Monitoring

The platform issues are being fixed. Users should now be able to use the Screenful apps. We're still monitoring the situation.
Posted Sep 17, 2021 - 10:31 EEST

Update

We are continuing to work on a fix for this issue.
Posted Sep 17, 2021 - 10:01 EEST

Identified

We've identified the problem and our platform provider is working to fix the issue.
Posted Sep 17, 2021 - 09:18 EEST

Investigating

Requests to app.screenful.me are timing out.
Posted Sep 17, 2021 - 09:04 EEST
This incident affected: Screenful app, Trello Power-Up, Atlassian add-on for JIRA Cloud, and Screenful API.