Charts not updating with latest data
Incident Report for Screenful
Resolved
This incident has been resolved. Chart data is updating normally.
Posted Feb 04, 2022 - 15:15 EET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2022 - 14:09 EET
Investigating
We're seeing that data is not being updated for all charts. For example burndown charts appear to be going to zero. We're investigating the issue.
Posted Feb 04, 2022 - 13:22 EET
This incident affected: Screenful app.