Asana integration failures
Incident Report for Screenful
Resolved
We have located the issue and fixed it. Asana data sources are syncing normally again.
Posted Oct 27, 2021 - 23:56 EEST
Identified
We have located the issue and it's being fixed. Most data sources should be syncing again.
Posted Oct 27, 2021 - 23:39 EEST
Investigating
Most Asana data sources are not syncing at the moment. Users can reauthorisise the integrations which may, but is not guaranteed, solve the issue. Our engineers are investigating.
Posted Oct 27, 2021 - 21:42 EEST
This incident affected: Screenful app.