Missing metrics for some Monday data sources

Incident Report for Screenful

Resolved

This incident has been resolved.
Posted Sep 20, 2023 - 20:34 EEST

Update

The underlying problem has been fixed and we're now reloading data for all monday data sources.
Posted Sep 20, 2023 - 16:51 EEST

Identified

The issue has been identified and we're implementing a fix.
Posted Sep 20, 2023 - 12:43 EEST

Investigating

Some monday users are seeing in missing or incorrect metrics on their charts. We're investigating the incident.
Posted Sep 20, 2023 - 11:31 EEST
This incident affected: Screenful integrations (Monday integration).