Asana data discrepancies
Incident Report for Screenful
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 12:04 EET
Monitoring
We have fixed the underlying issue and we're continuing to verify that the produced metrics are correct.
Posted Nov 05, 2021 - 09:53 EET
Identified
Asana users are seeing incorrect timing metrics and sprint burdown figures. Other kinds of discrepancies are also possible. The root cause is that the data format of task status changes in the Asana API has changed. We're adapting our integration to the new format.
Posted Nov 04, 2021 - 19:05 EET
This incident affected: Screenful integrations (Asana integration).