Open tasks missing from GitHub dashboards

Incident Report for Screenful

Resolved

The issue has been resolved and the affected GitHub dashboards should display also open tasks.
Posted Jan 29, 2020 - 08:13 EET

Investigating

For some users tasks that are not completed are missing from the dashboard. Our engineers are investigating.
Posted Jan 28, 2020 - 17:16 EET
This incident affected: Screenful app.