Sprint data missing or incorrect on dashboards connected to a Jira Cloud instance
Incident Report for Screenful
Resolved
The issue is now resolved and data for sprints is available on dashboards connected to Jira Cloud instances.
Posted Jan 02, 2020 - 11:46 EET
Investigating
Jira sprint data is missing or incorrect for all dashbaords connected to Jira Cloud instances. We've identified an unanticipated Jira API change that caused the issue and are implemeting the required changes.
Posted Dec 31, 2019 - 14:13 EET
This incident affected: Screenful app and Atlassian add-on for JIRA Cloud.